VQSコラボ サポート

VQSコラボ よくある質問

「動作には DirectX Ver.8.1以上がインストールされている必要があります」と表示される

Windowsインストール

Windows パソコンでVQSコラボをインストールする際に、「動作には DirectX Ver.8.1以上がインストールされている必要があります。DirectX Ver8.1以上をインストールしてください。」と表示され、クライアントのインストールが中断する場合があります。

WindowsのVQSコラボクライアントは、DirectX 8.1以上が動作する環境が必要です。これ以前の古いバージョンがインストールされている場合、マイクロソフト DirectXのホームページより、最新のDirectXをインストールしてください。

Microsoft DirectX ダウンロードページ


 

ページの先頭へ